Psychobike banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
1,694 Posts
Discussion Starter #1
I got a code 11 on my 2007 gsxr1000. The bike has been sitting for almost a year. The battery is brand new hut it won't start. It kicks a code 11. I've tried a new ecu and that didn't fix it. The code is for cam position sensor. The bike is bone stock down to the mufflers. It's a street bike. Anyone ever have this problem.
 

·
Registered
Joined
·
81 Posts
I got a code 11 on my 2007 gsxr1000. The bike has been sitting for almost a year. The battery is brand new hut it won't start. It kicks a code 11. I've tried a new ecu and that didn't fix it. The code is for cam position sensor. The bike is bone stock down to the mufflers. It's a street bike. Anyone ever have this problem.
CMP = Camshaft position sensor
- check resistance between the terminals, should be .0-1.7 k ohms

CKP = Crankshaft position sensor
- disconnect and measure between black & green wires... should be 70-220 ohms.


Now this could be a ECU malfunction as well hope that is not the case. Could also be foreign mater on the sensor tip that needs to be cleaned off.
Taken from gixxer forums, idk if that helps but yeah
code 11 = cmp so do like this says.
 

·
Premium Member
Joined
·
1,694 Posts
Discussion Starter #3
I will check cam sensor tomorrow. Take it out and clean it.
 

·
Premium Member
Joined
·
1,694 Posts
Discussion Starter #5
White and black wire has 4.47 ohms.
 

·
Premium Member
Joined
·
1,694 Posts
Discussion Starter #6
Bike still will not start. I dunno what the problem is. I guess it's going to havve to go to the dealer.
 

·
Banned
Joined
·
264 Posts
Cam position sensor is bad. According to this:

"CMP = Camshaft position sensor
- check resistance between the terminals, should be .0-1.7 k ohms"

Your resistance is way out of spec.
 
1 - 7 of 7 Posts
Top