Psychobike banner

1 - 3 of 3 Posts

·
Registered
Joined
·
177 Posts
Discussion Starter · #1 ·
I have an issue with my 01. The fuse for the blinkers, gauges, and tail light keeps blowing, but never consistantly. I have had it last 15 minutes, or 3 days. I was racing the bike, and using the connector by the headlight to power a relay for my O2, NOS, and data. I connected that to another source, thinking that it could be adding just enough extra load on the circuit, but still the same thing. I have checked all connectors, but found nothing obviously wrong.
It seemed to happen more consistantly just after doing a burn out, or after a launch, just coming off the two-step. I believe that I eliminated this, because the MSD is not on the bike now, and the fuse still blows.
*no need to tell me this was not a good idea, but, due to the urge to spray at the last race, i replaced it with a 30A fuse. It lasted about the same length of time, and the fuse looked the same as the 15A when it blows.
Any suggestions or insite would be greatly appreciated
Brian
 

·
Premium Member
Joined
·
1,429 Posts
I have an issue with my 01. The fuse for the blinkers, gauges, and tail light keeps blowing, but never consistantly. I have had it last 15 minutes, or 3 days. I was racing the bike, and using the connector by the headlight to power a relay for my O2, NOS, and data. I connected that to another source, thinking that it could be adding just enough extra load on the circuit, but still the same thing. I have checked all connectors, but found nothing obviously wrong.
It seemed to happen more consistantly just after doing a burn out, or after a launch, just coming off the two-step. I believe that I eliminated this, because the MSD is not on the bike now, and the fuse still blows.
*no need to tell me this was not a good idea, but, due to the urge to spray at the last race, i replaced it with a 30A fuse. It lasted about the same length of time, and the fuse looked the same as the 15A when it blows.
Any suggestions or insite would be greatly appreciated
Brian
Bare wire touching when u turn the wheel? That was my problem
 

·
Registered
Joined
·
177 Posts
Discussion Starter · #3 ·
I don't think that is my issue. It will blow just sitting there. But the time is never the same.
 
1 - 3 of 3 Posts
Top