Psychobike banner

1 - 10 of 10 Posts

·
Registered
Joined
·
696 Posts
Discussion Starter · #1 ·
ok i wired up my bike over the weekend, turn the key and got a code c29. it deals with the secondary throttle position sensor.
ok first thing its a 02 1k motor, wiring harness, and chassis. But! 750 throttle bodies. which dont have the secondary tps like the 1k throttle bodies do. is there a way to make this light go away? without swapping the t-bodies?
the motor is set up to work with the 750, de-secondary butterflied, t-bodies, but what can i do about the code popping up?
can i stick some resistors in the plug or something?

thanks
 

·
Banned
Joined
·
654 Posts
have u tryed just plugging in the tps and just lay it there? if that dont work neither will resistors it will need to see it moving along with the primarys and if thats the case yo can plug it in and just tap into your tps signal return to the secondary tps signal return and it will show up as the rears opening up with the 5 volt signal return.
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #4 ·
so what you mean really is. take the two plugs and make one? do so by connecting each wire together with its corresponding wire and make one plug out of two, so they both feed back the same signal to the ecu?
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #6 ·
ok i figured it out. i went with what 83gsx1100e said.

the sensors both use the same color wires. BLACK BLUE and YELLOW.
The YELLOW wires are the signal to the ecu. if you wire both of them together and plug it into the main TPS, code goes away.!
thanks for the pointer 83gsx1100e:beer:
 

·
Registered
Joined
·
604 Posts
ok i figured it out. i went with what 83gsx1100e said.

the sensors both use the same color wires. BLACK BLUE and YELLOW.
The YELLOW wires are the signal to the ecu. if you wire both of them together and plug it into the main TPS, code goes away.!
thanks for the pointer 83gsx1100e:beer:
Good to know..I will do this to mine tomorrow....but why did you use the 750 throttle bodies...the stock 02 has 42mm ones stock...
 

·
Registered
Joined
·
15 Posts
05 1k code c29

I have been having the same problems with my 05 gsxr 1k. I was trying to connect them like twistedgsxr and 83gsx1100e said, but my problem is that the wires are not the same color on the main tps, they are red w/ gold trace, black w/ pink trace, and pink w/ black trace. and im not sure which way I should go with connecting them to the main tps. Need some help with this one
 
1 - 10 of 10 Posts
Top