06 zx14 issue

+ Reply to Thread
Results 1 to 6 of 6

06 zx14 issue

This is a discussion about 06 zx14 issue within the Kawasaki ZX12R-ZX14 section, where you will Kawasaki Kings of street and strip; How it going guys i having a huge issue with a friends bike when you hit the start button the turn signal and high beam come on the dash and i can hear the relay

  1. #1
    Moving up the Ladder

    Join Date
    Mar 2010
    Location
    orlando
    Posts
    60
    Post Thanks / Like
    Real Name
    Nelson
    Rep Power
    5

    Default 06 zx14 issue

    How it going guys i having a huge issue with a friends bike when you hit the start button the turn signal and high beam come on the dash and i can hear the relay box click but nothing happen i swap the relay box and the starter relay with mine same yr same bike. and my bike fires right up i also took the power commander off and still nothing if i just the starter relay the bike cranks and fires right up but the turn singal are dim and the head light is off... any help will be great i check the two grounds the one by the batter and the other one under the tank.. please any help txt or call me 407 758 3153

  2. Remove Advertisements
    PsychoBike.com
    Advertisements
     

  3. #2
    Senior Member
    Ridehard's Avatar
    Join Date
    Jun 2006
    Location
    Somerdale, NJ
    Posts
    2,275
    Post Thanks / Like
    Real Name
    Elliot
    Rep Power
    11
    Country: United States

    Default

    Try swapping batteries
    Wild Bunch Racing

  4. #3
    Moving up the Ladder

    Join Date
    Mar 2010
    Location
    orlando
    Posts
    60
    Post Thanks / Like
    Real Name
    Nelson
    Rep Power
    5

    Default

    i didnt still nothing it cranks over perfect if i jump the start relay also if i jump start it that when the light dim and the gauge have the turn signal stay on

  5. #4
    Moving up the Ladder

    Join Date
    Mar 2010
    Location
    orlando
    Posts
    60
    Post Thanks / Like
    Real Name
    Nelson
    Rep Power
    5

    Default

    by jump start i mean push start it

  6. #5
    Moving up the Ladder
    liltony's Avatar
    Join Date
    May 2009
    Location
    SC
    Posts
    79
    Post Thanks / Like
    Rep Power
    6

    Default

    It's a ground box on the clutch side. The little box have several wires going to it and small located in the fairing right underneath the airduct.

  7. #6
    Senior Member

    Join Date
    Nov 2010
    Location
    Dirty Jersey
    Posts
    1,132
    Post Thanks / Like
    Rep Power
    6
    Country: United States

    Default

    Try bypassing the clutch and kickstand switches, if that doesnt do it then swap out the junction box in the tail with yours and see wat happends.

Similar Threads

  1. 14 issue. what ya think
    By Bueller in forum Kawasaki ZX12R-ZX14
    Replies: 2
    Last Post: 06-18-2012, 09:53 AM
  2. Fuel Issue???
    By Justa1k in forum 1000's
    Replies: 0
    Last Post: 10-17-2011, 05:53 PM
  3. ZX14 battery issue?
    By Ridehard in forum Kawasaki ZX12R-ZX14
    Replies: 7
    Last Post: 07-16-2011, 07:03 PM
  4. Zx14 performance issue ?? HELP !!!!!!!
    By pablo cruz in forum Tuning Performance
    Replies: 3
    Last Post: 09-22-2010, 02:04 AM
  5. 05 zx 10 issue
    By denn911 in forum 1000's
    Replies: 6
    Last Post: 07-15-2009, 10:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.